So-net無料ブログ作成

Raspberry Piで遊ぼう [No.4:環境設定をしよう] [Raspberry Pi]


まず、ネットワークが接続できるか確認しましょう。
DHCP環境であれば、IPアドレスが割り当てられているはずです。
pi@raspberrypi ~ $ ifconfig
eth0      Link encap:Ethernet  HWaddr b8:27:eb:2c:01:50
          inet addr:192.168.0.4  Bcast:192.168.0.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:75122 errors:0 dropped:0 overruns:0 frame:0
          TX packets:17762 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:104332916 (99.4 MiB)  TX bytes:2468752 (2.3 MiB)

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)



IPアドレスは192.168.0.4が割り当てられています。
sshを有効にしているので、ポートがLISTENしているか確認します。
pi@raspberrypi ~ $ netstat -lnt
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN



これで、TeraTermから接続できます。
ssh接続で接続してみます。
IPアドレスを入力して、OKをクリックします。
rp4-01.png

ユーザー piとパスワードを入力します。
rp4-02.png

ログインできました。
rp4-04.png

TeraTermの端末の設定で漢字がUTF-8になっていることを確認しましょう。
(文字化けが発生するので)
rp4-03.png

有線LANのネットワークをDHCPから固定IPにします。
pi@raspberrypi ~ $ sudo cp -p /etc/network/interfaces /etc/network/interfaces.org
pi@raspberrypi ~ $ sudo vi /etc/network/interfaces
pi@raspberrypi ~ $ diff /etc/network/interfaces.org /etc/network/interfaces
4c4,8
< iface eth0 inet dhcp
---
> #iface eth0 inet dhcp
> iface eth0 inet static
> address 192.168.0.4
> netmask 255.255.255.0
> gateway 192.168.0.1



ここでrebootします。
pi@raspberrypi ~ $ sudo shutdown -r now


ネットワークを確認します。
pi@raspberrypi ~ $ ifconfig
eth0      Link encap:Ethernet  HWaddr b8:27:eb:2c:01:50
          inet addr:192.168.0.4  Bcast:192.168.0.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:198 errors:0 dropped:0 overruns:0 frame:0
          TX packets:159 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:13733 (13.4 KiB)  TX bytes:20138 (19.6 KiB)

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)



現在のディスクの使用状況を確認します。
pi@raspberrypi ~ $ df -k
Filesystem     1K-blocks    Used Available Use% Mounted on
rootfs           7579104 1553508   5699336  22% /
/dev/root        7579104 1553516   5699328  22% /
devtmpfs          216132       0    216132   0% /dev
tmpfs              44880     224     44656   1% /run
tmpfs               5120       0      5120   0% /run/lock
tmpfs              89740       0     89740   0% /run/shm
/dev/mmcblk0p1     57288   18960     38328  34% /boot



8GBのSDカードなので、あと5.7GBほど空きがあります。

次に最新の状態へアップデートしましょう。
pi@raspberrypi ~ $ sudo apt-get update
Get:1 http://archive.raspberrypi.org wheezy InRelease [7,737 B]
Get:2 http://mirrordirector.raspbian.org wheezy InRelease [12.5 kB]
Get:3 http://archive.raspberrypi.org wheezy/main armhf Packages [6,474 B]
Get:4 http://mirrordirector.raspbian.org wheezy/main armhf Packages [7,403 kB]
Ign http://archive.raspberrypi.org wheezy/main Translation-en_GB
Ign http://archive.raspberrypi.org wheezy/main Translation-en
Get:5 http://mirrordirector.raspbian.org wheezy/contrib armhf Packages [23.3 kB]
Get:6 http://mirrordirector.raspbian.org wheezy/non-free armhf Packages [48.0 kB]
Get:7 http://mirrordirector.raspbian.org wheezy/rpi armhf Packages [14 B]
Ign http://mirrordirector.raspbian.org wheezy/contrib Translation-en_GB
Ign http://mirrordirector.raspbian.org wheezy/contrib Translation-en
Ign http://mirrordirector.raspbian.org wheezy/main Translation-en_GB
Ign http://mirrordirector.raspbian.org wheezy/main Translation-en
Ign http://mirrordirector.raspbian.org wheezy/non-free Translation-en_GB
Ign http://mirrordirector.raspbian.org wheezy/non-free Translation-en
Ign http://mirrordirector.raspbian.org wheezy/rpi Translation-en_GB
Ign http://mirrordirector.raspbian.org wheezy/rpi Translation-en
Fetched 7,501 kB in 1min 1s (122 kB/s)
Reading package lists... Done

pi@raspberrypi ~ $ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be upgraded:
  apt apt-utils binutils cups-bsd cups-client cups-common curl dmsetup gdb gdbserver gvfs gvfs-backends
  gvfs-common gvfs-daemons gvfs-fuse gvfs-libs idle idle-python3.2 idle3 ifupdown initscripts iptables
  isc-dhcp-client isc-dhcp-common iso-codes krb5-locales libapt-inst1.5 libapt-pkg-dev libapt-pkg4.12
  libavahi-client3 libavahi-common-data libavahi-common3 libavahi-glib1 libc-bin libc-dev-bin libc6
  libc6-dev libcairo-gobject2 libcairo2 libcups2 libcupsimage2 libcurl3 libdbus-glib-1-2
  libdevmapper-event1.02.1 libdevmapper1.02.1 libgail-3-0 libgcrypt11 libglib2.0-0 libglib2.0-data
  libgssapi-krb5-2 libgstreamer-plugins-base0.10-0 libgtk-3-0 libgtk-3-bin libgtk-3-common
  libgudev-1.0-0 libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libjson0 libk5crypto3 libkrb5-3
  libkrb5support0 liblvm2app2.2 libnewt0.52 libpixman-1-0 libpoppler19 libproxy0 libqt4-network
  libqt4-svg libqt4-xml libqtcore4 libqtdbus4 libqtgui4 libsmpeg0 libssl1.0.0 libsystemd-login0 libudev0
  libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libxml2 locales
  multiarch-support openssh-client openssh-server openssl perl perl-base perl-modules pistore
  poppler-utils python python-minimal python-numpy python-rpi.gpio python3 python3-minimal python3-numpy
  python3-rpi.gpio python3.2 python3.2-minimal rsyslog ssh sudo sysv-rc sysvinit sysvinit-utils tzdata
  udev vim-common vim-tiny whiptail x11-common xserver-common xserver-xorg xserver-xorg-core
  xserver-xorg-input-all
117 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 92.7 MB of archives.
After this operation, 493 kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://archive.raspberrypi.org/debian/ wheezy/main pistore armhf 1.1.16693 [2,020 kB]
Get:2 http://mirrordirector.raspbian.org/raspbian/ wheezy/main perl armhf 5.14.2-20+rpi1 [3,659 kB]
Get:3 http://mirrordirector.raspbian.org/raspbian/ wheezy/main perl-base armhf 5.14.2-20+rpi1 [1,472 kB]
Get:4 http://mirrordirector.raspbian.org/raspbian/ wheezy/main perl-modules all 5.14.2-20+rpi1 [3,435 kB]
Get:5 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libc-dev-bin armhf 2.13-38+rpi2 [221 kB]
Get:6 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libc6-dev armhf 2.13-38+rpi2 [2,422 kB]
Get:7 http://archive.raspberrypi.org/debian/ wheezy/main python-rpi.gpio armhf 0.5.1a-1 [28.1 kB]
Get:8 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libc-bin armhf 2.13-38+rpi2 [1,201 kB]
Get:9 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libc6 armhf 2.13-38+rpi2 [4,111 kB]
Get:10 http://archive.raspberrypi.org/debian/ wheezy/main python3-rpi.gpio armhf 0.5.1a-1 [17.8 kB]
Get:11 http://mirrordirector.raspbian.org/raspbian/ wheezy/main sysvinit armhf 2.88dsf-41 [130 kB]
Get:12 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libapt-pkg-dev armhf 0.9.7.8+rpi1 [186 kB]
Get:13 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libapt-inst1.5 armhf 0.9.7.8+rpi1 [164 kB]
Get:14 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libapt-pkg4.12 armhf 0.9.7.8+rpi1 [857 kB]
Get:15 http://mirrordirector.raspbian.org/raspbian/ wheezy/main apt armhf 0.9.7.8+rpi1 [1,241 kB]
Get:16 http://mirrordirector.raspbian.org/raspbian/ wheezy/main sysvinit-utils armhf 2.88dsf-41 [97.1 kB]
Get:17 http://mirrordirector.raspbian.org/raspbian/ wheezy/main sysv-rc all 2.88dsf-41 [81.4 kB]
Get:18 http://mirrordirector.raspbian.org/raspbian/ wheezy/main initscripts armhf 2.88dsf-41 [92.7 kB]
Get:19 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ifupdown armhf 0.7.5+nmu1 [61.8 kB]
Get:20 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libnewt0.52 armhf 0.52.14-11.1 [71.9 kB]
Get:21 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libssl1.0.0 armhf 1.0.1e-1+rpi1 [1,049 kB]
Get:22 http://mirrordirector.raspbian.org/raspbian/ wheezy/main udev armhf 175-7.1 [361 kB]
Get:23 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libudev0 armhf 175-7.1 [124 kB]
Get:24 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgcrypt11 armhf 1.5.0-5 [299 kB]
Get:25 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libk5crypto3 armhf 1.10.1+dfsg-4+nmu1 [112 kB]
Get:26 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgssapi-krb5-2 armhf 1.10.1+dfsg-4+nmu1 [131 kB]
Get:27 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libkrb5-3 armhf 1.10.1+dfsg-4+nmu1 [342 kB]
Get:28 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libkrb5support0 armhf 1.10.1+dfsg-4+nmu1 [46.1 kB]
Get:29 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libxml2 armhf 2.8.0+dfsg1-7+nmu1 [822 kB]
Get:30 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libavahi-common-data armhf 0.6.31-2 [137 kB]
Get:31 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libavahi-common3 armhf 0.6.31-2 [52.6 kB]
Get:32 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libavahi-client3 armhf 0.6.31-2 [55.4 kB]
Get:33 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gvfs-fuse armhf 1.12.3-4 [138 kB]
Get:34 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libdbus-glib-1-2 armhf 0.100.2-1 [190 kB]
Get:35 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgudev-1.0-0 armhf 175-7.1 [110 kB]
Get:36 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libglib2.0-0 armhf 2.33.12+really2.32.4-5[1,689 kB]
Get:37 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gvfs-backends armhf 1.12.3-4 [334 kB]
Get:38 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gvfs-libs armhf 1.12.3-4 [181 kB]
Get:39 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gvfs armhf 1.12.3-4 [187 kB]
Get:40 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gvfs-daemons armhf 1.12.3-4 [210 kB]
Get:41 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gvfs-common all 1.12.3-4 [547 kB]
Get:42 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libavahi-glib1 armhf 0.6.31-2 [38.0 kB]
Get:43 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libpixman-1-0 armhf 0.26.0-4 [413 kB]
Get:44 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcairo2 armhf 1.12.2-3 [847 kB]
Get:45 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcairo-gobject2 armhf 1.12.2-3 [437 kB]
Get:46 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcupsimage2 armhf 1.5.3-2.15 [131 kB]
Get:47 http://mirrordirector.raspbian.org/raspbian/ wheezy/main cups-common all 1.5.3-2.15 [903 kB]
Get:48 http://mirrordirector.raspbian.org/raspbian/ wheezy/main cups-bsd armhf 1.5.3-2.15 [44.3 kB]
Get:49 http://mirrordirector.raspbian.org/raspbian/ wheezy/main cups-client armhf 1.5.3-2.15 [174 kB]
Get:50 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcups2 armhf 1.5.3-2.15 [238 kB]
Get:51 http://mirrordirector.raspbian.org/raspbian/ wheezy/main curl armhf 7.26.0-1+wheezy1 [267 kB]
Get:52 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcurl3 armhf 7.26.0-1+wheezy1 [314 kB]
Get:53 http://mirrordirector.raspbian.org/raspbian/ wheezy/main dmsetup armhf 2:1.02.74-6+rpi1 [68.1 kB]
Get:54 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libdevmapper1.02.1 armhf 2:1.02.74-6+rpi1 [132 kB]
Get:55 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libdevmapper-event1.02.1 armhf 2:1.02.74-6+rpi1 [31.9 kB]
Get:56 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgtk-3-bin armhf 3.4.2-6 [54.9 kB]
Get:57 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ssh all 1:6.0p1-4 [1,240 B]
Get:58 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgail-3-0 armhf 3.4.2-6 [59.1 kB]
Get:59 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgtk-3-0 armhf 3.4.2-6 [1,463 kB]
Get:60 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgtk-3-common all 3.4.2-6 [2,654 kB]
Get:61 http://mirrordirector.raspbian.org/raspbian/ wheezy/main iso-codes all 3.41-1 [2,068 kB]
Get:62 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgstreamer-plugins-base0.10-0 armhf 0.10.36-1.1 [984 kB]
Get:63 http://mirrordirector.raspbian.org/raspbian/ wheezy/main liblvm2app2.2 armhf 2.02.95-6+rpi1 [335 kB]
Get:64 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libpoppler19 armhf 0.18.4-5 [996 kB]
Get:65 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libproxy0 armhf 0.3.1-6 [30.0 kB]
Get:66 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqt4-network armhf 4:4.8.2+dfsg-11+rpi1 [463 kB]
Get:67 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqtdbus4 armhf 4:4.8.2+dfsg-11+rpi1 [183kB]
Get:68 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqt4-xml armhf 4:4.8.2+dfsg-11+rpi1 [115kB]
Get:69 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqt4-svg armhf 4:4.8.2+dfsg-11+rpi1 [151kB]
Get:70 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqtgui4 armhf 4:4.8.2+dfsg-11+rpi1 [3,363 kB]
Get:71 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqtcore4 armhf 4:4.8.2+dfsg-11+rpi1 [1,880 kB]
Get:72 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libsmpeg0 armhf 0.4.5+cvs20030824-5 [103 kB]
Get:73 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libjson0 armhf 0.10-1.2 [22.1 kB]
Get:74 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libsystemd-login0 armhf 44-11 [28.3 kB]
Get:75 http://mirrordirector.raspbian.org/raspbian/ wheezy/main multiarch-support armhf 2.13-38+rpi2 [150 kB]
Get:76 http://mirrordirector.raspbian.org/raspbian/ wheezy/main tzdata all 2013b-1 [486 kB]
Get:77 http://mirrordirector.raspbian.org/raspbian/ wheezy/main apt-utils armhf 0.9.7.8+rpi1 [371 kB]
Get:78 http://mirrordirector.raspbian.org/raspbian/ wheezy/main iptables armhf 1.4.14-3.1 [347 kB]
Get:79 http://mirrordirector.raspbian.org/raspbian/ wheezy/main isc-dhcp-client armhf 4.2.2.dfsg.1-5+deb70u3 [743 kB]
Get:80 http://mirrordirector.raspbian.org/raspbian/ wheezy/main isc-dhcp-common armhf 4.2.2.dfsg.1-5+deb70u3 [804 kB]
Get:81 http://mirrordirector.raspbian.org/raspbian/ wheezy/main rsyslog armhf 5.8.11-3 [511 kB]
Get:82 http://mirrordirector.raspbian.org/raspbian/ wheezy/main vim-tiny armhf 2:7.3.547-7 [280 kB]
Get:83 http://mirrordirector.raspbian.org/raspbian/ wheezy/main vim-common armhf 2:7.3.547-7 [162 kB]
Get:84 http://mirrordirector.raspbian.org/raspbian/ wheezy/main whiptail armhf 0.52.14-11.1 [33.3 kB]
Get:85 http://mirrordirector.raspbian.org/raspbian/ wheezy/main krb5-locales all 1.10.1+dfsg-4+nmu1 [1,502 kB]
Get:86 http://mirrordirector.raspbian.org/raspbian/ wheezy/main locales all 2.13-38+rpi2 [5,710 kB]
Get:87 http://mirrordirector.raspbian.org/raspbian/ wheezy/main openssh-server armhf 1:6.0p1-4 [316 kB]
Get:88 http://mirrordirector.raspbian.org/raspbian/ wheezy/main openssh-client armhf 1:6.0p1-4 [951 kB]
Get:89 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python all 2.7.3-4 [180 kB]
Get:90 http://mirrordirector.raspbian.org/raspbian/ wheezy/main idle all 2.7.3-4 [3,022 B]
Get:91 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-minimal all 2.7.3-4 [42.6 kB]
Get:92 http://mirrordirector.raspbian.org/raspbian/ wheezy/main binutils armhf 2.22-8 [4,521 kB]
Get:93 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gdbserver armhf 7.4.1+dfsg-0.1 [117 kB]
Get:94 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gdb armhf 7.4.1+dfsg-0.1 [2,478 kB]
Get:95 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python3.2 armhf 3.2.3-7 [2,519 kB]
Get:96 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python3.2-minimal armhf 3.2.3-7 [1,786 kB]
Get:97 http://mirrordirector.raspbian.org/raspbian/ wheezy/main idle-python3.2 all 3.2.3-7 [81.8 kB]
Get:98 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python3-minimal all 3.2.3-6 [20.9 kB]
Get:99 http://mirrordirector.raspbian.org/raspbian/ wheezy/main idle3 all 3.2.3-6 [3,152 B]
Get:100 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python3 all 3.2.3-6 [43.4 kB]
Get:101 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libglib2.0-data all 2.33.12+really2.32.4-5 [1,607 kB]
Get:102 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libwebkitgtk-1.0-common all 1.8.1-3.4+rpi1 [745 kB]
Get:103 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libwebkitgtk-1.0-0 armhf 1.8.1-3.4+rpi1 [3,578 kB]
Get:104 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libjavascriptcoregtk-1.0-0 armhf 1.8.1-3.4+rpi1 [614 kB]
Get:105 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libwebkitgtk-3.0-common all 1.8.1-3.4+rpi [745 kB]
Get:106 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libwebkitgtk-3.0-0 armhf 1.8.1-3.4+rpi1 [3,575 kB]
Get:107 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libjavascriptcoregtk-3.0-0 armhf 1.8.1-3.4+rpi1 [614 kB]
Get:108 http://mirrordirector.raspbian.org/raspbian/ wheezy/main openssl armhf 1.0.1e-1+rpi1 [700 kB]
Get:109 http://mirrordirector.raspbian.org/raspbian/ wheezy/main poppler-utils armhf 0.18.4-5 [138 kB]
Get:110 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-numpy armhf 1:1.6.2-1.2 [2,457 kB]
Get:111 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python3-numpy armhf 1:1.6.2-1.2 [1,773 kB]
Get:112 http://mirrordirector.raspbian.org/raspbian/ wheezy/main sudo armhf 1.8.5p2-1+nmu1 [836 kB]
Get:113 http://mirrordirector.raspbian.org/raspbian/ wheezy/main x11-common all 1:7.7+2 [284 kB]
Get:114 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xserver-common all 2:1.12.4-5 [1,396 kB]
Get:115 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xserver-xorg-core armhf 2:1.12.4-5 [1,604 kB]
Get:116 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xserver-xorg-input-all armhf 1:7.7+2 [35.8 kB]
Get:117 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xserver-xorg armhf 1:7.7+2 [112 kB]
Fetched 92.7 MB in 2min 16s (677 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace perl 5.14.2-16+rpi1 (using .../perl_5.14.2-20+rpi1_armhf.deb) ...
Unpacking replacement perl ...
Preparing to replace perl-base 5.14.2-16+rpi1 (using .../perl-base_5.14.2-20+rpi1_armhf.deb) ...
Unpacking replacement perl-base ...
Processing triggers for man-db ...
Setting up perl-base (5.14.2-20+rpi1) ...
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace perl-modules 5.14.2-16+rpi1 (using .../perl-modules_5.14.2-20+rpi1_all.deb) ...
Unpacking replacement perl-modules ...
Preparing to replace libc-dev-bin 2.13-37+rpi1 (using .../libc-dev-bin_2.13-38+rpi2_armhf.deb) ...
Unpacking replacement libc-dev-bin ...
Preparing to replace libc6-dev:armhf 2.13-37+rpi1 (using .../libc6-dev_2.13-38+rpi2_armhf.deb) ...
Unpacking replacement libc6-dev:armhf ...
Preparing to replace libc-bin 2.13-37+rpi1 (using .../libc-bin_2.13-38+rpi2_armhf.deb) ...
Unpacking replacement libc-bin ...
Processing triggers for man-db ...
Setting up libc-bin (2.13-38+rpi2) ...
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace libc6:armhf 2.13-37+rpi1 (using .../libc6_2.13-38+rpi2_armhf.deb) ...
Unpacking replacement libc6:armhf ...
Setting up libc6:armhf (2.13-38+rpi2) ...
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace sysvinit 2.88dsf-34 (using .../sysvinit_2.88dsf-41_armhf.deb) ...
Unpacking replacement sysvinit ...
Processing triggers for man-db ...
Setting up sysvinit (2.88dsf-41) ...
sysvinit: restarting... done.
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace libapt-pkg-dev:armhf 0.9.7.7+rpi1 (using .../libapt-pkg-dev_0.9.7.8+rpi1_armhf.deb) ...
Unpacking replacement libapt-pkg-dev:armhf ...
Preparing to replace libapt-inst1.5:armhf 0.9.7.7+rpi1 (using .../libapt-inst1.5_0.9.7.8+rpi1_armhf.deb) ...
Unpacking replacement libapt-inst1.5:armhf ...
Preparing to replace libapt-pkg4.12:armhf 0.9.7.7+rpi1 (using .../libapt-pkg4.12_0.9.7.8+rpi1_armhf.deb) ...
Unpacking replacement libapt-pkg4.12:armhf ...
Setting up libapt-pkg4.12:armhf (0.9.7.8+rpi1) ...
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace apt 0.9.7.7+rpi1 (using .../apt_0.9.7.8+rpi1_armhf.deb) ...
Unpacking replacement apt ...
Processing triggers for man-db ...
Setting up apt (0.9.7.8+rpi1) ...
gpg: key 90FDDD2E: "Mike Thompson (Raspberry Pi Debian armhf ARMv6+VFP) " not changed
gpg: Total number processed: 1
gpg:              unchanged: 1
Warning: removed keys keyring  /usr/share/keyrings/raspbian-archive-removed-keys.gpg missing or not readable
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace sysvinit-utils 2.88dsf-34 (using .../sysvinit-utils_2.88dsf-41_armhf.deb) ...
Unpacking replacement sysvinit-utils ...
Processing triggers for man-db ...
Setting up sysvinit-utils (2.88dsf-41) ...
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace sysv-rc 2.88dsf-34 (using .../sysv-rc_2.88dsf-41_all.deb) ...
Unpacking replacement sysv-rc ...
Processing triggers for man-db ...
Setting up sysv-rc (2.88dsf-41) ...
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace initscripts 2.88dsf-34 (using .../initscripts_2.88dsf-41_armhf.deb) ...
Unpacking replacement initscripts ...
Processing triggers for man-db ...
Setting up initscripts (2.88dsf-41) ...
Installing new version of config file /etc/init.d/mountall.sh ...
(Reading database ... 59689 files and directories currently installed.)
Preparing to replace ifupdown 0.7.5 (using .../ifupdown_0.7.5+nmu1_armhf.deb) ...
Unpacking replacement ifupdown ...
Preparing to replace libnewt0.52 0.52.14-10 (using .../libnewt0.52_0.52.14-11.1_armhf.deb) ...
Unpacking replacement libnewt0.52 ...
Preparing to replace libssl1.0.0:armhf 1.0.1c-4+rpi1 (using .../libssl1.0.0_1.0.1e-1+rpi1_armhf.deb) ...
Unpacking replacement libssl1.0.0:armhf ...
Preparing to replace udev 175-7 (using .../udev_175-7.1_armhf.deb) ...
Unpacking replacement udev ...
Preparing to replace libudev0:armhf 175-7 (using .../libudev0_175-7.1_armhf.deb) ...
Unpacking replacement libudev0:armhf ...
Preparing to replace libgcrypt11:armhf 1.5.0-3 (using .../libgcrypt11_1.5.0-5_armhf.deb) ...
Unpacking replacement libgcrypt11:armhf ...
Preparing to replace libk5crypto3:armhf 1.10.1+dfsg-3 (using .../libk5crypto3_1.10.1+dfsg-4+nmu1_armhf.deb) ...
Unpacking replacement libk5crypto3:armhf ...
Preparing to replace libgssapi-krb5-2:armhf 1.10.1+dfsg-3 (using .../libgssapi-krb5-2_1.10.1+dfsg-4+nmu1_armhf.deb) ...
Unpacking replacement libgssapi-krb5-2:armhf ...
Preparing to replace libkrb5-3:armhf 1.10.1+dfsg-3 (using .../libkrb5-3_1.10.1+dfsg-4+nmu1_armhf.deb) ...
Unpacking replacement libkrb5-3:armhf ...
Preparing to replace libkrb5support0:armhf 1.10.1+dfsg-3 (using .../libkrb5support0_1.10.1+dfsg-4+nmu1_armhf.deb) ...
Unpacking replacement libkrb5support0:armhf ...
Preparing to replace libxml2:armhf 2.8.0+dfsg1-7 (using .../libxml2_2.8.0+dfsg1-7+nmu1_armhf.deb) ...
Unpacking replacement libxml2:armhf ...
Preparing to replace libavahi-common-data:armhf 0.6.31-1 (using .../libavahi-common-data_0.6.31-2_armhf.deb) ...
Unpacking replacement libavahi-common-data:armhf ...
Preparing to replace libavahi-common3:armhf 0.6.31-1 (using .../libavahi-common3_0.6.31-2_armhf.deb) ...
Unpacking replacement libavahi-common3:armhf ...
Preparing to replace libavahi-client3:armhf 0.6.31-1 (using .../libavahi-client3_0.6.31-2_armhf.deb) ...
Unpacking replacement libavahi-client3:armhf ...
Preparing to replace gvfs-fuse 1.12.3-3 (using .../gvfs-fuse_1.12.3-4_armhf.deb) ...
Unpacking replacement gvfs-fuse ...
Preparing to replace libdbus-glib-1-2:armhf 0.100-1 (using .../libdbus-glib-1-2_0.100.2-1_armhf.deb) ...
Unpacking replacement libdbus-glib-1-2:armhf ...
Preparing to replace libgudev-1.0-0:armhf 175-7 (using .../libgudev-1.0-0_175-7.1_armhf.deb) ...
Unpacking replacement libgudev-1.0-0:armhf ...
Preparing to replace libglib2.0-0:armhf 2.33.12+really2.32.4-3 (using .../libglib2.0-0_2.33.12+really2.32.4-5_armhf.deb) ...
Unpacking replacement libglib2.0-0:armhf ...
Preparing to replace gvfs-backends 1.12.3-3 (using .../gvfs-backends_1.12.3-4_armhf.deb) ...
Unpacking replacement gvfs-backends ...
Preparing to replace gvfs-libs:armhf 1.12.3-3 (using .../gvfs-libs_1.12.3-4_armhf.deb) ...
Unpacking replacement gvfs-libs:armhf ...
Preparing to replace gvfs:armhf 1.12.3-3 (using .../gvfs_1.12.3-4_armhf.deb) ...
Unpacking replacement gvfs:armhf ...
Preparing to replace gvfs-daemons 1.12.3-3 (using .../gvfs-daemons_1.12.3-4_armhf.deb) ...
Unpacking replacement gvfs-daemons ...
Preparing to replace gvfs-common 1.12.3-3 (using .../gvfs-common_1.12.3-4_all.deb) ...
Unpacking replacement gvfs-common ...
Preparing to replace libavahi-glib1:armhf 0.6.31-1 (using .../libavahi-glib1_0.6.31-2_armhf.deb) ...
Unpacking replacement libavahi-glib1:armhf ...
Preparing to replace libpixman-1-0:armhf 0.26.0-3 (using .../libpixman-1-0_0.26.0-4_armhf.deb) ...
Unpacking replacement libpixman-1-0:armhf ...
Preparing to replace libcairo2:armhf 1.12.2-2 (using .../libcairo2_1.12.2-3_armhf.deb) ...
Unpacking replacement libcairo2:armhf ...
Preparing to replace libcairo-gobject2:armhf 1.12.2-2 (using .../libcairo-gobject2_1.12.2-3_armhf.deb) ...
Unpacking replacement libcairo-gobject2:armhf ...
Preparing to replace libcupsimage2:armhf 1.5.3-2.14 (using .../libcupsimage2_1.5.3-2.15_armhf.deb) ...
Unpacking replacement libcupsimage2:armhf ...
Preparing to replace cups-common 1.5.3-2.14 (using .../cups-common_1.5.3-2.15_all.deb) ...
Unpacking replacement cups-common ...
Preparing to replace cups-bsd 1.5.3-2.14 (using .../cups-bsd_1.5.3-2.15_armhf.deb) ...
Unpacking replacement cups-bsd ...
Preparing to replace cups-client 1.5.3-2.14 (using .../cups-client_1.5.3-2.15_armhf.deb) ...
Unpacking replacement cups-client ...
Preparing to replace libcups2:armhf 1.5.3-2.14 (using .../libcups2_1.5.3-2.15_armhf.deb) ...
Unpacking replacement libcups2:armhf ...
Preparing to replace curl 7.26.0-1 (using .../curl_7.26.0-1+wheezy1_armhf.deb) ...
Unpacking replacement curl ...
Preparing to replace libcurl3:armhf 7.26.0-1 (using .../libcurl3_7.26.0-1+wheezy1_armhf.deb) ...
Unpacking replacement libcurl3:armhf ...
Preparing to replace dmsetup 2:1.02.74-4 (using .../dmsetup_2%3a1.02.74-6+rpi1_armhf.deb) ...
Unpacking replacement dmsetup ...
Preparing to replace libdevmapper1.02.1:armhf 2:1.02.74-4 (using .../libdevmapper1.02.1_2%3a1.02.74-6+rpi1_armhf.deb) ...
Unpacking replacement libdevmapper1.02.1:armhf ...
Preparing to replace libdevmapper-event1.02.1:armhf 2:1.02.74-4 (using .../libdevmapper-event1.02.1_2%3a1.02.74-6+rpi1_armhf.deb) ...
Unpacking replacement libdevmapper-event1.02.1:armhf ...
Preparing to replace libgtk-3-bin 3.4.2-5 (using .../libgtk-3-bin_3.4.2-6_armhf.deb) ...
Leaving 'diversion of /usr/sbin/update-icon-caches to /usr/sbin/update-icon-caches.gtk2 by libgtk-3-bin'
Leaving 'diversion of /usr/share/man/man8/update-icon-caches.8.gz to /usr/share/man/man8/update-icon-caches.gtk2.8.gz by libgtk-3-bin'
Unpacking replacement libgtk-3-bin ...
Preparing to replace libgail-3-0:armhf 3.4.2-5 (using .../libgail-3-0_3.4.2-6_armhf.deb) ...
Unpacking replacement libgail-3-0:armhf ...
Preparing to replace libgtk-3-0:armhf 3.4.2-5 (using .../libgtk-3-0_3.4.2-6_armhf.deb) ...
Unpacking replacement libgtk-3-0:armhf ...
Preparing to replace libgtk-3-common 3.4.2-5 (using .../libgtk-3-common_3.4.2-6_all.deb) ...
Unpacking replacement libgtk-3-common ...
Preparing to replace iso-codes 3.40-1 (using .../iso-codes_3.41-1_all.deb) ...
Unpacking replacement iso-codes ...
Preparing to replace libgstreamer-plugins-base0.10-0:armhf 0.10.36-1 (using .../libgstreamer-plugins-base0.10-0_0.10.36-1.1_armhf.deb) ...
Unpacking replacement libgstreamer-plugins-base0.10-0:armhf ...
Preparing to replace liblvm2app2.2:armhf 2.02.95-4 (using .../liblvm2app2.2_2.02.95-6+rpi1_armhf.deb) ...
Unpacking replacement liblvm2app2.2:armhf ...
Preparing to replace libpoppler19:armhf 0.18.4-4 (using .../libpoppler19_0.18.4-5_armhf.deb) ...
Unpacking replacement libpoppler19:armhf ...
Preparing to replace libproxy0:armhf 0.3.1-5.1 (using .../libproxy0_0.3.1-6_armhf.deb) ...
Unpacking replacement libproxy0:armhf ...
Preparing to replace libqt4-network:armhf 4:4.8.2+dfsg-10+rpi1 (using .../libqt4-network_4%3a4.8.2+dfsg-11+rpi1_armhf.deb) ...
Unpacking replacement libqt4-network:armhf ...
Preparing to replace libqtdbus4:armhf 4:4.8.2+dfsg-10+rpi1 (using .../libqtdbus4_4%3a4.8.2+dfsg-11+rpi1_armhf.deb) ...
Unpacking replacement libqtdbus4:armhf ...
Preparing to replace libqt4-xml:armhf 4:4.8.2+dfsg-10+rpi1 (using .../libqt4-xml_4%3a4.8.2+dfsg-11+rpi1_armhf.deb) ...
Unpacking replacement libqt4-xml:armhf ...
Preparing to replace libqt4-svg:armhf 4:4.8.2+dfsg-10+rpi1 (using .../libqt4-svg_4%3a4.8.2+dfsg-11+rpi1_armhf.deb) ...
Unpacking replacement libqt4-svg:armhf ...
Preparing to replace libqtgui4:armhf 4:4.8.2+dfsg-10+rpi1 (using .../libqtgui4_4%3a4.8.2+dfsg-11+rpi1_armhf.deb) ...
Unpacking replacement libqtgui4:armhf ...
Preparing to replace libqtcore4:armhf 4:4.8.2+dfsg-10+rpi1 (using .../libqtcore4_4%3a4.8.2+dfsg-11+rpi1_armhf.deb) ...
Unpacking replacement libqtcore4:armhf ...
Preparing to replace libsmpeg0:armhf 0.4.5+cvs20030824-4 (using .../libsmpeg0_0.4.5+cvs20030824-5_armhf.deb) ...
Unpacking replacement libsmpeg0:armhf ...
Preparing to replace libjson0:armhf 0.9-1.1 (using .../libjson0_0.10-1.2_armhf.deb) ...
Unpacking replacement libjson0:armhf ...
Preparing to replace libsystemd-login0:armhf 44-8 (using .../libsystemd-login0_44-11_armhf.deb) ...
Unpacking replacement libsystemd-login0:armhf ...
Preparing to replace multiarch-support 2.13-37+rpi1 (using .../multiarch-support_2.13-38+rpi2_armhf.deb) ...
Unpacking replacement multiarch-support ...
Processing triggers for man-db ...
Setting up multiarch-support (2.13-38+rpi2) ...
(Reading database ... 59693 files and directories currently installed.)
Preparing to replace tzdata 2012j-1 (using .../tzdata_2013b-1_all.deb) ...
Unpacking replacement tzdata ...
Setting up tzdata (2013b-1) ...
Current default time zone: 'Asia/Tokyo'
Local time is now:      Sun Mar 24 01:09:13 JST 2013.
Universal Time is now:  Sat Mar 23 16:09:13 UTC 2013.
Run 'dpkg-reconfigure tzdata' if you wish to change it.
(Reading database ... 59702 files and directories currently installed.)
Preparing to replace apt-utils 0.9.7.7+rpi1 (using .../apt-utils_0.9.7.8+rpi1_armhf.deb) ...
Unpacking replacement apt-utils ...
Preparing to replace iptables 1.4.14-3 (using .../iptables_1.4.14-3.1_armhf.deb) ...
Unpacking replacement iptables ...
Preparing to replace isc-dhcp-client 4.2.2.dfsg.1-5+deb70u2 (using .../isc-dhcp-client_4.2.2.dfsg.1-5+deb70u3_armhf.deb) ...
Unpacking replacement isc-dhcp-client ...
Preparing to replace isc-dhcp-common 4.2.2.dfsg.1-5+deb70u2 (using .../isc-dhcp-common_4.2.2.dfsg.1-5+deb70u3_armhf.deb) ...
Unpacking replacement isc-dhcp-common ...
Preparing to replace rsyslog 5.8.11-2 (using .../rsyslog_5.8.11-3_armhf.deb) ...
Unpacking replacement rsyslog ...
Preparing to replace vim-tiny 2:7.3.547-6 (using .../vim-tiny_2%3a7.3.547-7_armhf.deb) ...
Unpacking replacement vim-tiny ...
Preparing to replace vim-common 2:7.3.547-6 (using .../vim-common_2%3a7.3.547-7_armhf.deb) ...
Unpacking replacement vim-common ...
Preparing to replace whiptail 0.52.14-10 (using .../whiptail_0.52.14-11.1_armhf.deb) ...
Unpacking replacement whiptail ...
Preparing to replace krb5-locales 1.10.1+dfsg-3 (using .../krb5-locales_1.10.1+dfsg-4+nmu1_all.deb) ...
Unpacking replacement krb5-locales ...
Preparing to replace locales 2.13-37+rpi1 (using .../locales_2.13-38+rpi2_all.deb) ...
Unpacking replacement locales ...
Preparing to replace openssh-server 1:6.0p1-3 (using .../openssh-server_1%3a6.0p1-4_armhf.deb) ...
Unpacking replacement openssh-server ...
Preparing to replace openssh-client 1:6.0p1-3 (using .../openssh-client_1%3a6.0p1-4_armhf.deb) ...
Unpacking replacement openssh-client ...
Preparing to replace python 2.7.3~rc2-1 (using .../python_2.7.3-4_all.deb) ...
Unpacking replacement python ...
Preparing to replace idle 2.7.3~rc2-1 (using .../archives/idle_2.7.3-4_all.deb) ...
Unpacking replacement idle ...
Preparing to replace python-minimal 2.7.3~rc2-1 (using .../python-minimal_2.7.3-4_all.deb) ...
Unpacking replacement python-minimal ...
Preparing to replace binutils 2.22-7.1 (using .../binutils_2.22-8_armhf.deb) ...
Unpacking replacement binutils ...
Preparing to replace gdbserver 7.4.1-3 (using .../gdbserver_7.4.1+dfsg-0.1_armhf.deb) ...
Unpacking replacement gdbserver ...
Preparing to replace gdb 7.4.1-3 (using .../gdb_7.4.1+dfsg-0.1_armhf.deb) ...
Unpacking replacement gdb ...
Preparing to replace python3.2 3.2.3-6 (using .../python3.2_3.2.3-7_armhf.deb) ...
Unpacking replacement python3.2 ...
Preparing to replace python3.2-minimal 3.2.3-6 (using .../python3.2-minimal_3.2.3-7_armhf.deb) ...
Unpacking replacement python3.2-minimal ...
Preparing to replace idle-python3.2 3.2.3-6 (using .../idle-python3.2_3.2.3-7_all.deb) ...
Unpacking replacement idle-python3.2 ...
Preparing to replace python3-minimal 3.2.3-5 (using .../python3-minimal_3.2.3-6_all.deb) ...
Unpacking replacement python3-minimal ...
Preparing to replace idle3 3.2.3-5 (using .../archives/idle3_3.2.3-6_all.deb) ...
Unpacking replacement idle3 ...
Preparing to replace python3 3.2.3-5 (using .../python3_3.2.3-6_all.deb) ...
running python pre-rtupdate hooks for python3.2...
Unpacking replacement python3 ...
Preparing to replace libglib2.0-data 2.33.12+really2.32.4-3 (using .../libglib2.0-data_2.33.12+really2.32.4-5_all.deb) ...
Unpacking replacement libglib2.0-data ...
Preparing to replace libwebkitgtk-1.0-common 1.8.1-2.1+rpi1 (using .../libwebkitgtk-1.0-common_1.8.1-3.4+rpi1_all.deb) ...
Unpacking replacement libwebkitgtk-1.0-common ...
Preparing to replace libwebkitgtk-1.0-0 1.8.1-2.1+rpi1 (using .../libwebkitgtk-1.0-0_1.8.1-3.4+rpi1_armhf.deb) ...
Unpacking replacement libwebkitgtk-1.0-0 ...
Preparing to replace libjavascriptcoregtk-1.0-0 1.8.1-2.1+rpi1 (using .../libjavascriptcoregtk-1.0-0_1.8.1-3.4+rpi1_armhf.deb) ...
Unpacking replacement libjavascriptcoregtk-1.0-0 ...
Preparing to replace libwebkitgtk-3.0-common 1.8.1-2.1+rpi1 (using .../libwebkitgtk-3.0-common_1.8.1-3.4+rpi1_all.deb) ...
Unpacking replacement libwebkitgtk-3.0-common ...
Preparing to replace libwebkitgtk-3.0-0 1.8.1-2.1+rpi1 (using .../libwebkitgtk-3.0-0_1.8.1-3.4+rpi1_armhf.deb) ...
Unpacking replacement libwebkitgtk-3.0-0 ...
Preparing to replace libjavascriptcoregtk-3.0-0 1.8.1-2.1+rpi1 (using .../libjavascriptcoregtk-3.0-0_1.8.1-3.4+rpi1_armhf.deb) ...
Unpacking replacement libjavascriptcoregtk-3.0-0 ...
Preparing to replace openssl 1.0.1c-4+rpi1 (using .../openssl_1.0.1e-1+rpi1_armhf.deb) ...
Unpacking replacement openssl ...
Preparing to replace pistore 1.1.16364 (using .../pistore_1.1.16693_armhf.deb) ...
addgroup: The group `indiecity' already exists.
chgrp: cannot access `/var/lib/indiecity/*': No such file or directory
chgrp: cannot access `/usr/local/bin/indiecity/*': No such file or directory
find: `./InstalledApps/*/Full/*_reg.xml': No such file or directory
Unpacking replacement pistore ...
Preparing to replace poppler-utils 0.18.4-4 (using .../poppler-utils_0.18.4-5_armhf.deb) ...
Unpacking replacement poppler-utils ...
Preparing to replace python-numpy 1:1.6.2-1 (using .../python-numpy_1%3a1.6.2-1.2_armhf.deb) ...
Unpacking replacement python-numpy ...
Preparing to replace python-rpi.gpio 0.4.1a-1 (using .../python-rpi.gpio_0.5.1a-1_armhf.deb) ...
Unpacking replacement python-rpi.gpio ...
Preparing to replace python3-numpy 1:1.6.2-1 (using .../python3-numpy_1%3a1.6.2-1.2_armhf.deb) ...
Unpacking replacement python3-numpy ...
Preparing to replace python3-rpi.gpio 0.4.1a-1 (using .../python3-rpi.gpio_0.5.1a-1_armhf.deb) ...
Unpacking replacement python3-rpi.gpio ...
Preparing to replace sudo 1.8.5p2-1 (using .../sudo_1.8.5p2-1+nmu1_armhf.deb) ...
Unpacking replacement sudo ...
Preparing to replace x11-common 1:7.7+1 (using .../x11-common_1%3a7.7+2_all.deb) ...
Unpacking replacement x11-common ...
Preparing to replace xserver-common 2:1.12.4-4 (using .../xserver-common_2%3a1.12.4-5_all.deb) ...
Unpacking replacement xserver-common ...
Preparing to replace xserver-xorg-core 2:1.12.4-4 (using .../xserver-xorg-core_2%3a1.12.4-5_armhf.deb) ...
Unpacking replacement xserver-xorg-core ...
Preparing to replace xserver-xorg-input-all 1:7.7+1 (using .../xserver-xorg-input-all_1%3a7.7+2_armhf.deb) ...
Unpacking replacement xserver-xorg-input-all ...
Preparing to replace xserver-xorg 1:7.7+1 (using .../xserver-xorg_1%3a7.7+2_armhf.deb) ...
Unpacking replacement xserver-xorg ...
Preparing to replace ssh 1:6.0p1-3 (using .../ssh_1%3a6.0p1-4_all.deb) ...
Unpacking replacement ssh ...
Processing triggers for man-db ...
Processing triggers for mime-support ...
Processing triggers for menu ...
Processing triggers for desktop-file-utils ...
Processing triggers for python-support ...
Setting up libc-dev-bin (2.13-38+rpi2) ...
Setting up libc6-dev:armhf (2.13-38+rpi2) ...
Setting up libapt-inst1.5:armhf (0.9.7.8+rpi1) ...
Setting up libapt-pkg-dev:armhf (0.9.7.8+rpi1) ...
Setting up ifupdown (0.7.5+nmu1) ...
Setting up libnewt0.52 (0.52.14-11.1) ...
Setting up libssl1.0.0:armhf (1.0.1e-1+rpi1) ...
Setting up libudev0:armhf (175-7.1) ...
Setting up udev (175-7.1) ...
Installing new version of config file /etc/init.d/udev ...
[ ok ] Stopping the hotplug events dispatcher: udevd.
[ ok ] Starting the hotplug events dispatcher: udevd.
update-initramfs: deferring update (trigger activated)
Setting up libgcrypt11:armhf (1.5.0-5) ...
Setting up libkrb5support0:armhf (1.10.1+dfsg-4+nmu1) ...
Setting up libk5crypto3:armhf (1.10.1+dfsg-4+nmu1) ...
Setting up libkrb5-3:armhf (1.10.1+dfsg-4+nmu1) ...
Setting up libgssapi-krb5-2:armhf (1.10.1+dfsg-4+nmu1) ...
Setting up libxml2:armhf (2.8.0+dfsg1-7+nmu1) ...
Setting up libavahi-common-data:armhf (0.6.31-2) ...
Setting up libavahi-common3:armhf (0.6.31-2) ...
Setting up libavahi-client3:armhf (0.6.31-2) ...
Setting up libglib2.0-0:armhf (2.33.12+really2.32.4-5) ...
Setting up libgudev-1.0-0:armhf (175-7.1) ...
Setting up gvfs-common (1.12.3-4) ...
Setting up gvfs-libs:armhf (1.12.3-4) ...
Setting up gvfs-daemons (1.12.3-4) ...
Setting up gvfs:armhf (1.12.3-4) ...
Setting up gvfs-fuse (1.12.3-4) ...
Setting up libdbus-glib-1-2:armhf (0.100.2-1) ...
Setting up libavahi-glib1:armhf (0.6.31-2) ...
Setting up gvfs-backends (1.12.3-4) ...
Setting up libpixman-1-0:armhf (0.26.0-4) ...
Setting up libcairo2:armhf (1.12.2-3) ...
Setting up libcairo-gobject2:armhf (1.12.2-3) ...
Setting up libcups2:armhf (1.5.3-2.15) ...
Setting up libcupsimage2:armhf (1.5.3-2.15) ...
Setting up cups-common (1.5.3-2.15) ...
Setting up cups-client (1.5.3-2.15) ...
Setting up cups-bsd (1.5.3-2.15) ...
Setting up libcurl3:armhf (7.26.0-1+wheezy1) ...
Setting up curl (7.26.0-1+wheezy1) ...
Setting up libgtk-3-common (3.4.2-6) ...
Setting up libgtk-3-0:armhf (3.4.2-6) ...
Setting up libgtk-3-bin (3.4.2-6) ...
Setting up libgail-3-0:armhf (3.4.2-6) ...
Setting up iso-codes (3.41-1) ...
Setting up libgstreamer-plugins-base0.10-0:armhf (0.10.36-1.1) ...
Setting up libpoppler19:armhf (0.18.4-5) ...
Setting up libproxy0:armhf (0.3.1-6) ...
Setting up libqtcore4:armhf (4:4.8.2+dfsg-11+rpi1) ...
Setting up libqt4-xml:armhf (4:4.8.2+dfsg-11+rpi1) ...
Setting up libqtdbus4:armhf (4:4.8.2+dfsg-11+rpi1) ...
Setting up libqt4-network:armhf (4:4.8.2+dfsg-11+rpi1) ...
Setting up libqtgui4:armhf (4:4.8.2+dfsg-11+rpi1) ...
Setting up libqt4-svg:armhf (4:4.8.2+dfsg-11+rpi1) ...
Setting up libsmpeg0:armhf (0.4.5+cvs20030824-5) ...
Setting up libjson0:armhf (0.10-1.2) ...
Setting up libsystemd-login0:armhf (44-11) ...
Setting up apt-utils (0.9.7.8+rpi1) ...
Setting up iptables (1.4.14-3.1) ...
Setting up isc-dhcp-common (4.2.2.dfsg.1-5+deb70u3) ...
Setting up isc-dhcp-client (4.2.2.dfsg.1-5+deb70u3) ...
Installing new version of config file /etc/dhcp/dhclient.conf ...
Setting up rsyslog (5.8.11-3) ...
[ ok ] Stopping enhanced syslogd: rsyslogd.
[ ok ] Starting enhanced syslogd: rsyslogd.
Setting up vim-common (2:7.3.547-7) ...
Setting up vim-tiny (2:7.3.547-7) ...
Setting up whiptail (0.52.14-11.1) ...
Setting up krb5-locales (1.10.1+dfsg-4+nmu1) ...
Setting up locales (2.13-38+rpi2) ...
Generating locales (this might take a while)...
  en_GB.UTF-8... done
Generation complete.
Setting up openssh-client (1:6.0p1-4) ...
Setting up openssh-server (1:6.0p1-4) ...
[ ok ] Restarting OpenBSD Secure Shell server: sshd.
Setting up python-minimal (2.7.3-4) ...
Setting up python (2.7.3-4) ...
Setting up idle (2.7.3-4) ...
Setting up binutils (2.22-8) ...
Setting up gdbserver (7.4.1+dfsg-0.1) ...
Setting up gdb (7.4.1+dfsg-0.1) ...
Setting up python3.2-minimal (3.2.3-7) ...
Setting up python3.2 (3.2.3-7) ...
Setting up idle-python3.2 (3.2.3-7) ...
Setting up python3-minimal (3.2.3-6) ...
Setting up python3 (3.2.3-6) ...
running python rtupdate hooks for python3.2...
running python post-rtupdate hooks for python3.2...
Setting up idle3 (3.2.3-6) ...
Setting up libglib2.0-data (2.33.12+really2.32.4-5) ...
Setting up libwebkitgtk-1.0-common (1.8.1-3.4+rpi1) ...
Setting up libjavascriptcoregtk-1.0-0 (1.8.1-3.4+rpi1) ...
Setting up libwebkitgtk-1.0-0 (1.8.1-3.4+rpi1) ...
Setting up libwebkitgtk-3.0-common (1.8.1-3.4+rpi1) ...
Setting up libjavascriptcoregtk-3.0-0 (1.8.1-3.4+rpi1) ...
Setting up libwebkitgtk-3.0-0 (1.8.1-3.4+rpi1) ...
Setting up openssl (1.0.1e-1+rpi1) ...
Setting up pistore (1.1.16693) ...
ln: failed to create symbolic link `/etc/skel/pistore.desktop': File exists
Setting up poppler-utils (0.18.4-5) ...
Setting up python-numpy (1:1.6.2-1.2) ...
Setting up python-rpi.gpio (0.5.1a-1) ...
Setting up python3-numpy (1:1.6.2-1.2) ...
Setting up python3-rpi.gpio (0.5.1a-1) ...
Setting up sudo (1.8.5p2-1+nmu1) ...
Setting up x11-common (1:7.7+2) ...
[ ok ] Setting up X socket directories... /tmp/.X11-unix /tmp/.ICE-unix.
Setting up xserver-common (2:1.12.4-5) ...
Setting up xserver-xorg-core (2:1.12.4-5) ...
Setting up xserver-xorg-input-all (1:7.7+2) ...
Setting up xserver-xorg (1:7.7+2) ...
Setting up ssh (1:6.0p1-4) ...
Setting up perl-modules (5.14.2-20+rpi1) ...
Setting up libdevmapper1.02.1:armhf (2:1.02.74-6+rpi1) ...
Setting up libdevmapper-event1.02.1:armhf (2:1.02.74-6+rpi1) ...
Setting up liblvm2app2.2:armhf (2.02.95-6+rpi1) ...
Setting up perl (5.14.2-20+rpi1) ...
Setting up dmsetup (2:1.02.74-6+rpi1) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for initramfs-tools ...
Processing triggers for menu ...
Processing triggers for python-support ...



日本語環境を設定します。
フォントをインストールします。
pi@raspberrypi ~ $ sudo apt-get install fonts-ipafont ttf-vlgothic xfonts-intl-japanese xfonts-intl-japanese-big
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libblas3gf liblapack3gf
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  fonts-ipafont-gothic fonts-ipafont-mincho fonts-vlgothic
Suggested packages:
  xfonts-cjk emacs-intl-fonts
The following NEW packages will be installed:
  fonts-ipafont fonts-ipafont-gothic fonts-ipafont-mincho fonts-vlgothic ttf-vlgothic xfonts-intl-japanese
  xfonts-intl-japanese-big
0 upgraded, 7 newly installed, 0 to remove and 0 not upgraded.
Need to get 12.0 MB of archives.
After this operation, 38.4 MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://mirrordirector.raspbian.org/raspbian/ wheezy/main fonts-ipafont-gothic all 00303-10.1 [3,525 kB]
Get:2 http://mirrordirector.raspbian.org/raspbian/ wheezy/main fonts-ipafont-mincho all 00303-10.1 [4,727 kB]
Get:3 http://mirrordirector.raspbian.org/raspbian/ wheezy/main fonts-ipafont all 00303-10.1 [11.5 kB]
Get:4 http://mirrordirector.raspbian.org/raspbian/ wheezy/main fonts-vlgothic all 20120629-1 [2,162 kB]
Get:5 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ttf-vlgothic all 20120629-1 [19.6 kB]
Get:6 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xfonts-intl-japanese all 1.2.1-8 [928 kB]
Get:7 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xfonts-intl-japanese-big all 1.2.1-8 [655 kB]
Fetched 12.0 MB in 17s (704 kB/s)
Selecting previously unselected package fonts-ipafont-gothic.
(Reading database ... 59708 files and directories currently installed.)
Unpacking fonts-ipafont-gothic (from .../fonts-ipafont-gothic_00303-10.1_all.deb) ...
Selecting previously unselected package fonts-ipafont-mincho.
Unpacking fonts-ipafont-mincho (from .../fonts-ipafont-mincho_00303-10.1_all.deb) ...
Selecting previously unselected package fonts-ipafont.
Unpacking fonts-ipafont (from .../fonts-ipafont_00303-10.1_all.deb) ...
Selecting previously unselected package fonts-vlgothic.
Unpacking fonts-vlgothic (from .../fonts-vlgothic_20120629-1_all.deb) ...
Selecting previously unselected package ttf-vlgothic.
Unpacking ttf-vlgothic (from .../ttf-vlgothic_20120629-1_all.deb) ...
Selecting previously unselected package xfonts-intl-japanese.
Unpacking xfonts-intl-japanese (from .../xfonts-intl-japanese_1.2.1-8_all.deb) ...
Selecting previously unselected package xfonts-intl-japanese-big.
Unpacking xfonts-intl-japanese-big (from .../xfonts-intl-japanese-big_1.2.1-8_all.deb) ...
Processing triggers for fontconfig ...
Setting up fonts-ipafont-gothic (00303-10.1) ...
update-alternatives: using /usr/share/fonts/opentype/ipafont-gothic/ipag.ttf to provide /usr/share/fonts/truetype/fonts-japanese-gothic.ttf (fonts-japanese-gothic.ttf) in auto mode
Setting up fonts-ipafont-mincho (00303-10.1) ...
update-alternatives: using /usr/share/fonts/opentype/ipafont-mincho/ipam.ttf to provide /usr/share/fonts/truetype/fonts-japanese-mincho.ttf (fonts-japanese-mincho.ttf) in auto mode
Setting up fonts-ipafont (00303-10.1) ...
Setting up fonts-vlgothic (20120629-1) ...
Setting up ttf-vlgothic (20120629-1) ...
Setting up xfonts-intl-japanese (1.2.1-8) ...
Setting up xfonts-intl-japanese-big (1.2.1-8) ...



日本語入力をインストールします。
pi@raspberrypi ~ $ sudo apt-get install ibus-anthy
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libblas3gf liblapack3gf
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  anthy anthy-common dialog ibus ibus-clutter ibus-gtk ibus-gtk3 ibus-qt4 im-config kasumi libanthy0 libclutter-1.0-0
  libclutter-1.0-common libclutter-imcontext-0.1-0 libclutter-imcontext-0.1-bin libcogl-common libcogl-pango0 libcogl9
  libdrm-nouveau1a libegl1-mesa libegl1-mesa-drivers libgbm1 libgles2-mesa libibus-1.0-0 libibus-qt1 libjson-glib-1.0-0
  libopenvg1-mesa libqt4-dbus libwayland0 libxcb-dri2-0 libxcb-xfixes0 python-cairo python-dbus python-dbus-dev
  python-gobject-2 python-gtk2 python-ibus python-notify python-xdg qdbus
Suggested packages:
  ibus-doc python-dbus-doc python-dbus-dbg python-gobject-2-dbg python-gtk2-doc
The following NEW packages will be installed:
  anthy anthy-common dialog ibus ibus-anthy ibus-clutter ibus-gtk ibus-gtk3 ibus-qt4 im-config kasumi libanthy0
  libclutter-1.0-0 libclutter-1.0-common libclutter-imcontext-0.1-0 libclutter-imcontext-0.1-bin libcogl-common libcogl-pango0
  libcogl9 libdrm-nouveau1a libegl1-mesa libegl1-mesa-drivers libgbm1 libgles2-mesa libibus-1.0-0 libibus-qt1
  libjson-glib-1.0-0 libopenvg1-mesa libqt4-dbus libwayland0 libxcb-dri2-0 libxcb-xfixes0 python-cairo python-dbus
  python-dbus-dev python-gobject-2 python-gtk2 python-ibus python-notify python-xdg qdbus
0 upgraded, 41 newly installed, 0 to remove and 0 not upgraded.
Need to get 12.2 MB of archives.
After this operation, 43.9 MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://mirrordirector.raspbian.org/raspbian/ wheezy/main anthy-common all 9100h-16 [2,515 kB]
Get:2 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libanthy0 armhf 9100h-16 [164 kB]
Get:3 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libdrm-nouveau1a armhf 2.4.40-1~deb7u2 [446 kB]
Get:4 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgbm1 armhf 8.0.5-3 [715 kB]
Get:5 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libwayland0 armhf 0.85.0-2 [89.0 kB]
Get:6 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libxcb-dri2-0 armhf 1.8.1-2 [11.6 kB]
Get:7 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libxcb-xfixes0 armhf 1.8.1-2 [13.4 kB]
Get:8 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libegl1-mesa armhf 8.0.5-3 [68.9 kB]
Get:9 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgles2-mesa armhf 8.0.5-3 [38.8 kB]
Get:10 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcogl9 armhf 1.10.2-7 [172 kB]
Get:11 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcogl-pango0 armhf 1.10.2-7 [26.9 kB]
Get:12 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libjson-glib-1.0-0 armhf 0.14.2-1 [132 kB]
Get:13 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libclutter-1.0-0 armhf 1.10.8-2 [654 kB]
Get:14 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libclutter-imcontext-0.1-0 armhf 0.1.4-3 [13.4 kB]
Get:15 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libopenvg1-mesa armhf 8.0.5-3 [39.4 kB]
Get:16 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libegl1-mesa-drivers armhf 8.0.5-3 [1,435 kB]
Get:17 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libibus-1.0-0 armhf 1.4.1-9 [250 kB]
Get:18 http://mirrordirector.raspbian.org/raspbian/ wheezy/main anthy armhf 9100h-16 [155 kB]
Get:19 http://mirrordirector.raspbian.org/raspbian/ wheezy/main dialog armhf 1.1-20120215-2 [304 kB]
Get:20 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-cairo armhf 1.8.8-1 [68.6 kB]
Get:21 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-gobject-2 armhf 2.28.6-10 [475 kB]
Get:22 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-gtk2 armhf 2.24.0-3 [1,450 kB]
Get:23 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-dbus-dev all 1.1.1-1 [109 kB]
Get:24 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-dbus armhf 1.1.1-1 [245 kB]
Get:25 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-ibus all 1.4.1-9 [186 kB]
Get:26 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-xdg all 0.19-5 [35.8 kB]
Get:27 http://mirrordirector.raspbian.org/raspbian/ wheezy/main python-notify armhf 0.1.1-3 [17.9 kB]
Get:28 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ibus armhf 1.4.1-9 [437 kB]
Get:29 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ibus-anthy armhf 1.2.6-2 [107 kB]
Get:30 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libclutter-imcontext-0.1-bin armhf 0.1.4-3 [7,554 B]
Get:31 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ibus-clutter armhf 0.0+git20090728.a936bacf-5 [10.3 kB]
Get:32 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ibus-gtk armhf 1.4.1-9 [163 kB]
Get:33 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ibus-gtk3 armhf 1.4.1-9 [163 kB]
Get:34 http://mirrordirector.raspbian.org/raspbian/ wheezy/main qdbus armhf 4:4.8.2+dfsg-11+rpi1 [66.1 kB]
Get:35 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqt4-dbus armhf 4:4.8.2+dfsg-11+rpi1 [46.4 kB]
Get:36 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libibus-qt1 armhf 1.3.1-2.1 [108 kB]
Get:37 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ibus-qt4 armhf 1.3.1-2.1 [52.5 kB]
Get:38 http://mirrordirector.raspbian.org/raspbian/ wheezy/main im-config all 0.21 [36.6 kB]
Get:39 http://mirrordirector.raspbian.org/raspbian/ wheezy/main kasumi armhf 2.5-2 [74.8 kB]
Get:40 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libclutter-1.0-common all 1.10.8-2 [835 kB]
Get:41 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcogl-common all 1.10.2-7 [228 kB]
Fetched 12.2 MB in 21s (574 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
Selecting previously unselected package anthy-common.
(Reading database ... 59765 files and directories currently installed.)
Unpacking anthy-common (from .../anthy-common_9100h-16_all.deb) ...
Selecting previously unselected package libanthy0:armhf.
Unpacking libanthy0:armhf (from .../libanthy0_9100h-16_armhf.deb) ...
Selecting previously unselected package libdrm-nouveau1a:armhf.
Unpacking libdrm-nouveau1a:armhf (from .../libdrm-nouveau1a_2.4.40-1~deb7u2_armhf.deb) ...
Selecting previously unselected package libgbm1:armhf.
Unpacking libgbm1:armhf (from .../libgbm1_8.0.5-3_armhf.deb) ...
Selecting previously unselected package libwayland0.
Unpacking libwayland0 (from .../libwayland0_0.85.0-2_armhf.deb) ...
Selecting previously unselected package libxcb-dri2-0:armhf.
Unpacking libxcb-dri2-0:armhf (from .../libxcb-dri2-0_1.8.1-2_armhf.deb) ...
Selecting previously unselected package libxcb-xfixes0:armhf.
Unpacking libxcb-xfixes0:armhf (from .../libxcb-xfixes0_1.8.1-2_armhf.deb) ...
Selecting previously unselected package libegl1-mesa:armhf.
Unpacking libegl1-mesa:armhf (from .../libegl1-mesa_8.0.5-3_armhf.deb) ...
Selecting previously unselected package libgles2-mesa:armhf.
Unpacking libgles2-mesa:armhf (from .../libgles2-mesa_8.0.5-3_armhf.deb) ...
Selecting previously unselected package libcogl9:armhf.
Unpacking libcogl9:armhf (from .../libcogl9_1.10.2-7_armhf.deb) ...
Selecting previously unselected package libcogl-pango0:armhf.
Unpacking libcogl-pango0:armhf (from .../libcogl-pango0_1.10.2-7_armhf.deb) ...
Selecting previously unselected package libjson-glib-1.0-0:armhf.
Unpacking libjson-glib-1.0-0:armhf (from .../libjson-glib-1.0-0_0.14.2-1_armhf.deb) ...
Selecting previously unselected package libclutter-1.0-0:armhf.
Unpacking libclutter-1.0-0:armhf (from .../libclutter-1.0-0_1.10.8-2_armhf.deb) ...
Selecting previously unselected package libclutter-imcontext-0.1-0:armhf.
Unpacking libclutter-imcontext-0.1-0:armhf (from .../libclutter-imcontext-0.1-0_0.1.4-3_armhf.deb) ...
Selecting previously unselected package libopenvg1-mesa:armhf.
Unpacking libopenvg1-mesa:armhf (from .../libopenvg1-mesa_8.0.5-3_armhf.deb) ...
Selecting previously unselected package libegl1-mesa-drivers:armhf.
Unpacking libegl1-mesa-drivers:armhf (from .../libegl1-mesa-drivers_8.0.5-3_armhf.deb) ...
Selecting previously unselected package libibus-1.0-0:armhf.
Unpacking libibus-1.0-0:armhf (from .../libibus-1.0-0_1.4.1-9_armhf.deb) ...
Selecting previously unselected package anthy.
Unpacking anthy (from .../anthy_9100h-16_armhf.deb) ...
Selecting previously unselected package dialog.
Unpacking dialog (from .../dialog_1.1-20120215-2_armhf.deb) ...
Selecting previously unselected package python-cairo.
Unpacking python-cairo (from .../python-cairo_1.8.8-1_armhf.deb) ...
Selecting previously unselected package python-gobject-2.
Unpacking python-gobject-2 (from .../python-gobject-2_2.28.6-10_armhf.deb) ...
Selecting previously unselected package python-gtk2.
Unpacking python-gtk2 (from .../python-gtk2_2.24.0-3_armhf.deb) ...
Selecting previously unselected package python-dbus-dev.
Unpacking python-dbus-dev (from .../python-dbus-dev_1.1.1-1_all.deb) ...
Selecting previously unselected package python-dbus.
Unpacking python-dbus (from .../python-dbus_1.1.1-1_armhf.deb) ...
Selecting previously unselected package python-ibus.
Unpacking python-ibus (from .../python-ibus_1.4.1-9_all.deb) ...
Selecting previously unselected package python-xdg.
Unpacking python-xdg (from .../python-xdg_0.19-5_all.deb) ...
Selecting previously unselected package python-notify.
Unpacking python-notify (from .../python-notify_0.1.1-3_armhf.deb) ...
Selecting previously unselected package ibus.
Unpacking ibus (from .../ibus_1.4.1-9_armhf.deb) ...
Selecting previously unselected package ibus-anthy.
Unpacking ibus-anthy (from .../ibus-anthy_1.2.6-2_armhf.deb) ...
Selecting previously unselected package libclutter-imcontext-0.1-bin.
Unpacking libclutter-imcontext-0.1-bin (from .../libclutter-imcontext-0.1-bin_0.1.4-3_armhf.deb) ...
Selecting previously unselected package ibus-clutter:armhf.
Unpacking ibus-clutter:armhf (from .../ibus-clutter_0.0+git20090728.a936bacf-5_armhf.deb) ...
Selecting previously unselected package ibus-gtk:armhf.
Unpacking ibus-gtk:armhf (from .../ibus-gtk_1.4.1-9_armhf.deb) ...
Selecting previously unselected package ibus-gtk3:armhf.
Unpacking ibus-gtk3:armhf (from .../ibus-gtk3_1.4.1-9_armhf.deb) ...
Selecting previously unselected package qdbus.
Unpacking qdbus (from .../qdbus_4%3a4.8.2+dfsg-11+rpi1_armhf.deb) ...
Selecting previously unselected package libqt4-dbus:armhf.
Unpacking libqt4-dbus:armhf (from .../libqt4-dbus_4%3a4.8.2+dfsg-11+rpi1_armhf.deb) ...
Selecting previously unselected package libibus-qt1.
Unpacking libibus-qt1 (from .../libibus-qt1_1.3.1-2.1_armhf.deb) ...
Selecting previously unselected package ibus-qt4.
Unpacking ibus-qt4 (from .../ibus-qt4_1.3.1-2.1_armhf.deb) ...
Selecting previously unselected package im-config.
Unpacking im-config (from .../im-config_0.21_all.deb) ...
Selecting previously unselected package kasumi.
Unpacking kasumi (from .../kasumi_2.5-2_armhf.deb) ...
Selecting previously unselected package libclutter-1.0-common.
Unpacking libclutter-1.0-common (from .../libclutter-1.0-common_1.10.8-2_all.deb) ...
Selecting previously unselected package libcogl-common.
Unpacking libcogl-common (from .../libcogl-common_1.10.2-7_all.deb) ...
Processing triggers for man-db ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for gconf2 ...
Processing triggers for desktop-file-utils ...
Processing triggers for libgtk2.0-0:armhf ...
Processing triggers for libgtk-3-0:armhf ...
Processing triggers for menu ...
Setting up anthy-common (9100h-16) ...
Setting up libanthy0:armhf (9100h-16) ...
Setting up libdrm-nouveau1a:armhf (2.4.40-1~deb7u2) ...
Setting up libgbm1:armhf (8.0.5-3) ...
Setting up libwayland0 (0.85.0-2) ...
Setting up libxcb-dri2-0:armhf (1.8.1-2) ...
Setting up libxcb-xfixes0:armhf (1.8.1-2) ...
Setting up libegl1-mesa:armhf (8.0.5-3) ...
Setting up libgles2-mesa:armhf (8.0.5-3) ...
Setting up libcogl9:armhf (1.10.2-7) ...
Setting up libcogl-pango0:armhf (1.10.2-7) ...
Setting up libjson-glib-1.0-0:armhf (0.14.2-1) ...
Setting up libclutter-1.0-0:armhf (1.10.8-2) ...
Setting up libclutter-imcontext-0.1-0:armhf (0.1.4-3) ...
Setting up libopenvg1-mesa:armhf (8.0.5-3) ...
Setting up libegl1-mesa-drivers:armhf (8.0.5-3) ...
Setting up libibus-1.0-0:armhf (1.4.1-9) ...
Setting up anthy (9100h-16) ...
Updating anthy.dic...file name prefix=[./] you can change this by -p option.
  copying .///mkworddic/anthy.wdic (word_dic)
  copying .///depgraph/anthy.dep (dep_dic)
  copying .///calctrans/anthy.trans_info (trans_info)
  copying .///calctrans/anthy.cand_info (cand_info)
  copying .///calctrans/anthy.weak_words (weak_words)
  copying .///calctrans/anthy.corpus_bucket (corpus_bucket)
  copying .///calctrans/anthy.corpus_array (corpus_array)
/usr/bin/mkfiledic done.
done.
Setting up dialog (1.1-20120215-2) ...
Setting up python-cairo (1.8.8-1) ...
Setting up python-gobject-2 (2.28.6-10) ...
Setting up python-gtk2 (2.24.0-3) ...
Setting up python-dbus-dev (1.1.1-1) ...
Setting up python-dbus (1.1.1-1) ...
Remove stale byte-compiled files...
Setting up python-ibus (1.4.1-9) ...
Setting up python-xdg (0.19-5) ...
Setting up python-notify (0.1.1-3) ...
Setting up ibus (1.4.1-9) ...
update-alternatives: using /etc/X11/xinit/xinput.d/ibus to provide /etc/X11/xinit/xinput.d/ja_JP (xinput-ja_JP) in auto mode
update-alternatives: using /etc/X11/xinit/xinput.d/ibus to provide /etc/X11/xinit/xinput.d/ko_KR (xinput-ko_KR) in auto mode
update-alternatives: using /etc/X11/xinit/xinput.d/ibus to provide /etc/X11/xinit/xinput.d/zh_CN (xinput-zh_CN) in auto mode
update-alternatives: using /etc/X11/xinit/xinput.d/ibus to provide /etc/X11/xinit/xinput.d/zh_TW (xinput-zh_TW) in auto mode
update-alternatives: using /etc/X11/xinit/xinput.d/ibus to provide /etc/X11/xinit/xinput.d/zh_HK (xinput-zh_HK) in auto mode
update-alternatives: using /etc/X11/xinit/xinput.d/ibus to provide /etc/X11/xinit/xinput.d/zh_SG (xinput-zh_SG) in auto mode
Setting up ibus-anthy (1.2.6-2) ...
Setting up libclutter-imcontext-0.1-bin (0.1.4-3) ...
Setting up ibus-clutter:armhf (0.0+git20090728.a936bacf-5) ...
Setting up ibus-gtk:armhf (1.4.1-9) ...
Setting up ibus-gtk3:armhf (1.4.1-9) ...
Setting up qdbus (4:4.8.2+dfsg-11+rpi1) ...
Setting up libqt4-dbus:armhf (4:4.8.2+dfsg-11+rpi1) ...
Setting up libibus-qt1 (1.3.1-2.1) ...
Setting up ibus-qt4 (1.3.1-2.1) ...
Setting up im-config (0.21) ...
Setting up kasumi (2.5-2) ...
Setting up libclutter-1.0-common (1.10.8-2) ...
Setting up libcogl-common (1.10.2-7) ...
Processing triggers for python-support ...
Processing triggers for menu ...



ローケルを変更します。
ターミナルで以下のコマンドを入力します。
pi@raspberrypi ~ $ sudo dpkg-reconfigure locales

rp4-05.png

下矢印で移動し、en_US.UTF-8.UTF-8でスペースキーを押します。
rp4-06.png

下矢印で移動し、ja_JP.UTF-8.UTF-8でスペースキーを押します。
rp4-07.png

タブキーでOKを選んで、Enterキーを押します。
rp4-08.png

内容を確認して、タブキーでOKを選んで、Enterキーを押します。
rp4-09.png

doneを確認します。
rp4-10.png

.profileに設定します。
pi@raspberrypi ~ $ echo "export LANG=ja_JP.UTF-8" >> ~/.profile
pi@raspberrypi ~ $ cat ~/.profile
# ~/.profile: executed by the command interpreter for login shells.
# This file is not read by bash(1), if ~/.bash_profile or ~/.bash_login
# exists.
# see /usr/share/doc/bash/examples/startup-files for examples.
# the files are located in the bash-doc package.

# the default umask is set in /etc/profile; for setting the umask
# for ssh logins, install and configure the libpam-umask package.
#umask 022

# if running bash
if [ -n "$BASH_VERSION" ]; then
    # include .bashrc if it exists
    if [ -f "$HOME/.bashrc" ]; then
        . "$HOME/.bashrc"
    fi
fi

# set PATH so it includes user's private bin if it exists
if [ -d "$HOME/bin" ] ; then
    PATH="$HOME/bin:$PATH"
fi
export LANG=ja_JP.UTF-8



キーボードを設定します。
pi@raspberrypi ~ $ sudo cp -p /etc/default/keyboard /etc/default/keyboard.org
pi@raspberrypi ~ $ sudo vi /etc/default/keyboard
pi@raspberrypi ~ $ sudo diff /etc/default/keyboard.org /etc/default/keyboard
5,6c5,6
< XKBMODEL="pc105"
< XKBLAYOUT="gb"
---
> XKBMODEL="jp106"
> XKBLAYOUT="jp"



スワップ領域を拡張します。
pi@raspberrypi ~ $ free
             total       used       free     shared    buffers     cached
Mem:        448776     131620     317156          0      16056      64148
-/+ buffers/cache:      51416     397360
Swap:       102396          0     102396

pi@raspberrypi ~ $ sudo cp -p /etc/dphys-swapfile /etc/dphys-swapfile.org
pi@raspberrypi ~ $ sudo vi /etc/dphys-swapfile
pi@raspberrypi ~ $ sudo diff /etc/dphys-swapfile.org /etc/dphys-swapfile
1c1
< CONF_SWAPSIZE=100
---
> CONF_SWAPSIZE=1000



ユーザーを追加します。
pi@raspberrypi ~ $ sudo adduser assimane
Adding user `assimane' ...
Adding new group `assimane' (1002) ...
Adding new user `assimane' (1001) with group `assimane' ...
The home directory `/home/assimane' already exists.  Not copying from `/etc/skel'.
Enter new UNIX password:********
Retype new UNIX password:********
passwd: password updated successfully
Changing the user information for assimane
Enter the new value, or press ENTER for the default
        Full Name []: assimane
        Room Number []:
        Work Phone []:
        Home Phone []:
        Other []:
Is the information correct? [Y/n] Y

pi@raspberrypi ~ $ sudo vigr
piが入ってるのと同じグループにひたすら自分を足していく。
You have modified /etc/group.
You may need to modify /etc/gshadow for consistency.
Please use the command 'vigr -s' to do so.

pi@raspberrypi ~ $ sudo vigr -s
piが入ってるのと同じグループにひたすら自分を足していく。
You have modified /etc/gshadow.
You may need to modify /etc/group for consistency.
Please use the command 'vigr' to do so.



ここでrebootします。
pi@raspberrypi ~ $ sudo shutdown -r now


piでログインします。
スワップ領域の拡張を確認します。
pi@raspberrypi ~ $ free
             total       used       free     shared    buffers     cached
Mem:        448776     163412     285364          0      18788      87032
-/+ buffers/cache:      57592     391184
Swap:      1023996          0    1023996



日本語環境を確認します。
pi@raspberrypi ~ $ date
2013年  3月 24日 日曜日 10:45:33 JST


ログアウトして、新しいユーザーでログインします。
ローケルを設定します。
assimane@raspberrypi ~ $ echo "export LANG=ja_JP.UTF-8" >> ~/.profile
assimane@raspberrypi ~ $ cat ~/.profile
# ~/.profile: executed by the command interpreter for login shells.
# This file is not read by bash(1), if ~/.bash_profile or ~/.bash_login
# exists.
# see /usr/share/doc/bash/examples/startup-files for examples.
# the files are located in the bash-doc package.

# the default umask is set in /etc/profile; for setting the umask
# for ssh logins, install and configure the libpam-umask package.
#umask 022

# if running bash
if [ -n "$BASH_VERSION" ]; then
    # include .bashrc if it exists
    if [ -f "$HOME/.bashrc" ]; then
        . "$HOME/.bashrc"
    fi
fi

# set PATH so it includes user's private bin if it exists
if [ -d "$HOME/bin" ] ; then
    PATH="$HOME/bin:$PATH"
fi
export LANG=ja_JP.UTF-8



rootのパスワードを変更します。
assimane@raspberrypi ~ $ sudo passwd
We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:

    #1) Respect the privacy of others.
    #2) Think before you type.
    #3) With great power comes great responsibility.

[sudo] password for assimane:********
Enter new UNIX password:********
Retype new UNIX password:********
passwd: password updated successfully



rootになれるか確認します。
assimane@raspberrypi ~ $ su -
Password:********
root@raspberrypi:~#


これで環境設定は完了です。

[No.1:Raspberry Piが届いた]はこちらです。
[No.2:ブートイメージSDカードを作ろう]はこちらです。
[No.3:初期設定をしよう]はこちらです。

次回もお楽しみに!!

nice!(1)  コメント(2)  トラックバック(0) 
共通テーマ:パソコン・インターネット

nice! 1

コメント 2

ぴ

こんにちは。RaspberryPiを購入し、こちらを見ながら少しずつ設定を進めていますが、詰まってしまいました。新たに追加したユーザーでrootになることができません。vigr/vigr -sで追加する部分の操作と書式がよくわからないままやっているので、間違ってしまったのかもしれません。rootパスワードを変更しようとしたり、rootになろうとすると、「****はsudoersファイル内にありません。この事象は記録・報告されます」と表示されてしまいます。
by ぴ (2014-09-16 08:23) 

ふじくん

ぴさんへ
piの後ろに、:ユーザー名
と追加していくのがよろしいかと思います。
by ふじくん (2015-02-24 14:17) 

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

※ブログオーナーが承認したコメントのみ表示されます。

トラックバック 0